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Sync Error: 3100 - The name "your customer name" of the list element is already in use.

Error Message: 

3100 - The name "your customer name" of the list element is already in use

 

Cause: 

QuickBooks enforces unique names for active and inactive Customers, Jobs, Vendors and Employees.

If you get this error message, it means that the customer InvoiceASAP is trying to create already exists in your QuickBooks as an active or inactive Customer, Vendor or Employee.

 

Resolution:

You can either change the name of the customer in InvoiceASAP, or find the record in your QuickBooks.

If it is an inactive customer in your QuickBooks, you can reactive the customer, and then that customer record will sync to InvoiceASAP and automatically connect to the customer you are trying to create.

If it is a job in your QuickBooks, we currently don't support jobs, so again, you will have to either rename the customer in InvoiceASAP or rename the job in your QuickBooks.

If it is an employee or vendor, then you need to either rename the customer in InvoiceASAP or your QuickBooks to ensure that the name is unique.

 

 

 

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