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Unable to connect to QuickBooks. Please go through Setup again, then try to sync.

Error Message:

ERROR OCCURRED: Unable to connect to QuickBooks. Please go through Setup again, then try to sync.

 

Cause:

The InvoiceASAP Connector cannot connect to either your QuickBooks or to InvoiceASAP.

 

Resolution:

Open the InvoiceASAP QuickBooks Connector

Click on the Setup button

Click the Next button

Input your InvoiceASAP Credentials and press Connect

If you do not receive an error message, then you can sync again

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