Follow

.NET Framework Error

This applies to QuickBooks Desktop for PCs.

 

The latest version of the Connector requires that you have .NET Framework 4.0 installed on your computer.

Older computers may have .NET Framework 3.5 installed.

You may receive an error message similar to this:

DotNetError.png

 

Here is another example of an error message:

Could not load file or assembly 'System.Web, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. The system cannot find the file specified.

 

If you get either of these error messages, then download the latest version of the .NET Framework to your computer and install it:

http://www.microsoft.com/en-us/download/details.aspx?id=17718

 

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk